ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-52
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
openoffice.org-ogl
概要
lwpファイルを介した任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 オフィススイートの OpenOffice.org に脆弱性が指摘されています。これは悪意をもって細工された lwp ファイルを OpenOffice.org が処理した場合に、任意のコードを実行されてしまう可能性があるという問題です。
 この問題のより詳しい情報については以下の情報を参照してください。
 
DSA-2275-1 openoffice.org -- stack-based buffer overflow
 
 
 アップデート後の openoffice.org-ogl 関連パッケージのバージョンは 1:3.2.1-11+squeeze3o101 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install openoffice.org
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp