ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-47-1
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
php5-ogl
概要
情報漏洩の可能性他
危険度
2
 
 
 
2 詳細
 
 本アラートは OSA-2011-47 の修正の不十分な部分を再度修正したものです。一部不必要な情報が出力されていた問題を修正したものです。
 XML埋め込み言語の PHP5 にセキュリティ脆弱性が指摘されています。これは PHP5 を使用したスクリプトが var_export() を使用した場合に、意図しない情報漏洩が発生してしまう可能性がある他、複数の問題です。
 この問題の詳しい情報については下記を参照してください。
 
「CVE-2010-2531」 Common Vulnerabilities and Exposures
 
「CVE-2011-0421」 Common Vulnerabilities and Exposures
 
「CVE-2011-0708」 Common Vulnerabilities and Exposures
 
「CVE-2011-1466」 Common Vulnerabilities and Exposures
 
「CVE-2011-1471」 Common Vulnerabilities and Exposures
 
「CVE-2011-2202」 Common Vulnerabilities and Exposures
 
 
 アップデート後の php5 関連パッケージのバージョンは 5.2.12.dfsg.1-2o501 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get install php5
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp