ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-3
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
openssl
概要
意図しない暗号ダウングレードの可能性
危険度
1
 
 
 
2 詳細
 
 通信暗号化ライブラリ OpenSSL に脆弱性が指摘されています。これは SSL_OP_NETSCAPE_REUSE_CIPHER_CHANGE_BUG がサーバに設定されている場合、意図しない暗号のダウングレード(制限の回避)が発生する可能性があるという問題です。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2010-4180」 Common Vulnerabilities and Exposures
 
 
 アップデート後の openssl 関連パッケージのバージョンは 0.9.8o-4o1 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libssl0.9.8
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp