ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-14
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
samba-ogl
概要
リモートからのDoS攻撃の可能性
危険度
1
 
 
 
2 詳細
 
 Samba は Linux から Window クライアントに対してファイル・プリントサービスを提供するソフトウェアです。Samba サーバへの入力ファイルが異常であった場合の検出の不足によりサービス停止に至る可能性が指摘されています。
 この問題のより詳しい情報については以下を参照してください。
 
DSA-2175-1 samba -- missing input sanisiting
 
「CVE-2011-0719」 Common Vulnerabilities and Exposures
 
 
 アップデート後の samba-ogl 関連パッケージのバージョンは 3.5.6~dfsg-1o201 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install samba
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp