ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-13
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
avahi-ogl
概要
リモートからのDoS攻撃の可能性
危険度
1
 
 
 
2 詳細
 
 システムの自動的なシステムコンフィグレーション機構(zeroconf)である Avahi に脆弱性が指摘されています。これは avahi を使用したアプリケーションが空の IPv4/IPv6 パケットを 受け取った場合にサービス不能になってしまう可能性があるという問題です。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2011-1002」 Common Vulnerabilities and Exposures
 
 
 アップデート後の avahi-ogl 関連パッケージのバージョンは 0.6.27-2+squeeze1o101 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libavahi-client3 libavahi-common-data libavahi-common3
    libavahi-compat-libdnssd1 libavahi-glib1 libavahi-qt3-1
 
 
 (折り返しは一行で入力してください。)
 あるいは apt-get upgrade を使用するか、管理ツールのアップデートメニューでアップデートをおこなってください。

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp