ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2010-7
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
libhtml-parser-perl
概要
DoS攻撃の可能性
危険度
2
 
 
 
2 詳細
 
 Perl の HTML ライブラリである libhtml-parser-perl に DoS 攻撃の可能性が指摘されています。細工された HTML を libhtml-parser-perl を使用するアプリケーションが処理した場合に無限ループにおちいる可能性が指摘されています。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2009-3627」 Common Vulnerabilities and Exposures
 
 
 アップデート後の libhtml-parser-perl パッケージのバージョンは 3.64-1o1 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libhtml-parser-perl
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp