ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2010-59
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
pcsc-lite
概要
ローカルユーザーによる権限昇格の可能性
危険度
1
 
 
 
2 詳細
 
 スマートカードリーダー制御ソフトウェアの PCSC-Lite にセキュリティ脆弱性が指摘されています。これはローカルユーザーによって root 権限を奪われてしまう可能性があるという問題です。この問題のより詳しい情報については以下を参照してください。
 
「DSA 2059-1」 debian.org / Thijs Kinkhorst
 
 
 アップデート後の pcsc-lite 関連パッケージのバージョンは 1.5.5-3o1 に上がります。
 
 
3 対処方法
 
 スマートカードリーダーを使用している場合は、root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install pcscd libpcsclite1
 
 
 スマートカードリーダーを使用していない場合はこれらのソフトウェアは削除して構いません。

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp