ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2010-57
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
mysql-5.1-ogl
概要
DoS攻撃の可能性他
危険度
2
 
 
 
2 詳細
 
 RDBMS の MySQL にリモートからの DoS 攻撃あるいは認証ユーザーによるテーブル破壊等の複数の脆弱性が指摘されています。この問題のより詳しい情報については下記「C.1.2. Changes in MySQL 5.1.47」を参照してください。
 
「C.1.2. Changes in MySQL 5.1.47」 dev.mysql.com
 
「C.1.3. Changes in MySQL 5.1.46」 dev.mysql.com
 
「C.1.4. Changes in MySQL 5.1.45」 dev.mysql.com
 
「C.1.5. Changes in MySQL 5.1.44」 dev.mysql.com
 
 
 このアップデートは Common Vulnerabilities and Exposures については CVE-2010-1626/1848/1849/1850/1626 に対応しています。またアップデート後の mysql-5.1-ogl 関連パッケージのバージョンは 5.1.47-1o101 に上がります。
 
 
3 対処方法
 
 このアップデートは mysql を使用している場合のみおこなってください。アップデートおこなう場合は root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install mysql-server-5.1
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp