ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2010-14
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
php5
概要
DoS攻撃の可能性他
危険度
2
 
 
 
2 詳細
 
 HTML埋め込み言語の PHP5 にセキュリティ脆弱性が指摘されています。これは細工された exif を含む JPEG を処理した場合に DoS 攻撃を被る可能性、tempnam 関数の問題により safe_mode の制限を回避してファイルを作成されてしまう可能性等複数の問題が指摘されています。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2009-2626」 Common Vulnerabilities and Exposures
 
「CVE-2009-2687」 Common Vulnerabilities and Exposures
 
「CVE-2009-3291」 Common Vulnerabilities and Exposures
 
「CVE-2009-3292」 Common Vulnerabilities and Exposures
 
「CVE-2009-3557」 Common Vulnerabilities and Exposures
 
「CVE-2009-3558」 Common Vulnerabilities and Exposures
 
「CVE-2009-4017」 Common Vulnerabilities and Exposures
 
「CVE-2009-4142」 Common Vulnerabilities and Exposures
 
「PHP 5.2.12 Release Announcement」 The PHP Group
 
 
 アップデート後の PHP5 関連パッケージのバージョンは 5.2.12.dfsg.1-2o1に上がります。
 
 
3 対処方法
 
 PHP5 をインストールしている場合は、root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install php5
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp