ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2008-5
 
 
1 サマリ
 
 
対象システム
ARMA2.1,ARMA2.2
パッケージ
postgresql
概要
権限昇格の可能性
危険度
2
 
 
 
2 詳細
 
 DBMS の PostgreSQL にセキュリティ脆弱性が指摘されています。これは postgresql-contrib パッケージの DBLink モジュールを使用した場合に、リモートユーザーが特権権限を取得できる可能性がある、という問題です。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2007-3278」 Common Vulnerabilities and Exposures
 
「CVE-2007-6601」 Common Vulnerabilities and Exposures
 
 
 アップデート後の postgresql 関連パッケージのバージョンは 7.4.7-6sarge6o101 に上がります。postgresql-contrib パッケージをインストールされていない場合はアップデートの必要はありません。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install postgresql postgresql-contrib
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp