ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2007-37
 
 
1 サマリ
 
 
対象システム
ARMA2.1,ARMA2.2
パッケージ
xpdf-ogl
概要
PDFを通じた任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 PDF ビュアーの xpdf にセキュリティ脆弱性が指摘されています。悪意を持って細工された PDF を読み込んだ場合、任意のコードを実行させられてしまう可能性があります。
 この問題のさらに詳しい情報については以下を参照してください。
 
 
「DSA-1347-1 xpdf -- integer over flow」 Debian Security Advisory
 
 
 アップデート後の xpdf 関連パッケージのバージョンは 3.01-9o201 になります。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行しパッケージのアップデートをおこなって下さい。
 
 
# apt-get update
# apt-get install xpdf xpdf-japanese
 
 
 また、インストール時に以下のような質問が表示された場合は、「1」を選択してください。
 
 
Adobe-Japan1 文字集合はとても多くの CMap から成ります。この中には
めったに使われないものも含んでおり、すべてを登録するのにいくらか時間が
かかります。"余分" (および "随意") のグループを選択解除することで、
これらのめったに使われないものは登録されないようになります。                                                                                     
                                                                                          
  1. 標準  2. 随意  3. 余分  4. none of the above                                         
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp