ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2007-22
 
 
1 サマリ
 
 
対象システム
ARMA2.1,ARMA2.2
パッケージ
samba-ja-ogl
概要
リモートからのコマンド実行の可能性他
危険度
3
 
 
 
2 詳細
 
 Samba は Linux から Window クライアントに対してファイル・プリントサービスを提供するソフトウェアです。シェルの実行時にエスケープ処理不足からリモートからのコマンド実行が可能になる等の可能性が指摘されています。
 この問題についての詳細は以下の情報を参照してください。
 
「DSA-1291-1 samba」 Debian Security Advisory
 
「CVE-2007-2446」 Common Vulnerabilities and Exposures
 
「CVE-2007-2447」 Common Vulnerabilities and Exposures
 
 
 アップデート後の関連パッケージのバージョンは 2.2.12ja-0o601 となります。
 
 
3 対処方法
 
 root になり以下のコマンドを実行しパッケージのアップデートをおこなって下さい。
 
 
# apt-get update
# apt-get install samba-ja
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp