ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2007-17
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
tcpdump
概要
リモートからの任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 ネットワークデータ収集ツールの tcpdump にセキュリティ脆弱性が指摘されています。これは、悪意を持って細工された 802.11 データを tcpdump を使って収集した場合、任意のコードを実行させられてしまう可能性がある、という問題です。
 意識的に tcpdump を動作させない限り問題が起きることはありませんが、常用的に tcpdump を使用している場合アップデートを行ってください。詳細は以下の URL をご参照下さい。
 
「CVE-2007-1218」 Common Vulnerabilities and Exposures
 
 
 アップデート後の tcpdump パッケージのバージョンは 3.8.3-5sarge2o1 に上がります。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行しパッケージのアップデートを行ってください。
 
 
 
# apt-get update
# apt-get install tcpdump
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp