ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2006-32
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
fbi-ogl
概要
PostScript を通じたデータ削除の可能性
危険度
1
 
 
 
2 詳細
 
 フレームバッファ環境の画像表示ツールである fbi にセキュリティ脆弱性が指摘されています。fbgs が GhostScript を安全ではないオプションで起動していたために、不正な PostScript を通じてデータを削除されてしまう可能性があります。この問題の詳細は以下の URL をご参照下さい。
 
「CVE-2006-3119」 Common Vulnerabilities and Exposures
 
 
 アップデート後の関連パッケージのバージョンは 1.26-0o201 に上がります。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行しパッケージのアップデートを行って下さい。
 
 
 
# apt-get update 
# apt-get install fbi
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp