ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2014-67
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
libksba
概要
リモートからの任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 X.509 と CMS ライブラリである KSBA にセキュリティ脆弱性が指摘されています。これは KSBA を使用したアプリケーションが、細工された S/MIME メッセージを処理した場合に任意のコードを実行させられてしまう可能性があるという問題です。
 更新のより詳しい内容については以下の情報を参照してください。
 
[DSA 3078-1] libksba security update
 
 
 アップデート後の libksba 関連パッケージのバージョンは 1.0.6-1o101 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libksba8
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp