ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2014-17
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
cups-ogl
概要
PDFを介した任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 プリントシステムの CUPS にセキュリティ脆弱性が指摘されています。これは細工された PDF を CUPS プリントシステム中の pdftoopvp が処理した場合に、任意のコードを実行させられてしまう可能性があるという問題です。
 この問題のより詳しい情報については以下の情報を参照してください。
 
「CVE-2013-6476」 Common Vulnerabilities and Exposures
 
「CVE-2013-6475」 Common Vulnerabilities and Exposures
 
「CVE-2013-6474」 Common Vulnerabilities and Exposures
 
 
 アップデート後の cups 関連パッケージのバージョンは 1.4.6-1o501 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install cups
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp