ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2013-49
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
icu-ogl
概要
ユニコード文字列を介した任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 ユニコードライブラリの icu にセキュリティ脆弱性が指摘されています。これは icu のライブラリを使用したアプリケーションが、細工されたユニコード文字列を処理した場合に任意のコードを実行させられてしまう可能性があるという問題です。
 この問題のより詳しい情報については以下の情報を参照してください。
 
「CVE-2013-0900」 Common Vulnerabilities and Exposures
 
「CVE-2013-2924」 Common Vulnerabilities and Exposures
 
 
 アップデート後の icu-ogl 関連パッケージのバージョンは 4.0.1-2o201 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libicu40
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp