ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2012-67
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
libexif
概要
画像データを介した任意のコード実行の可能性他
危険度
2
 
 
 
2 詳細
 
 デジタルカメラ用の拡張タグである EXIF を扱うライブラリに、セキュリティ脆弱性が指摘されています。これは悪意をもって細工された EXIF のファイル(JPEG または TIFF) をアプリケーションが処理した場合に、任意のコードを実行させられてしまう可能性がある、という問題です。
 この問題の詳細については以下の URL を参照して下さい。
 
「CVE-2012-2841」 Common Vulnerabilities and Exposures
 
「CVE-2012-2840」 Common Vulnerabilities and Exposures
 
「CVE-2012-2837」 Common Vulnerabilities and Exposures
 
「CVE-2012-2836」 Common Vulnerabilities and Exposures
 
「CVE-2012-2814」 Common Vulnerabilities and Exposures
 
「CVE-2012-2813」 Common Vulnerabilities and Exposures
 
「CVE-2012-2812」 Common Vulnerabilities and Exposures
 
「CVE-2009-3895」 Common Vulnerabilities and Exposures
 
 
 アップデート後の libexif 関連パッケージのバージョンは 0.6.19-1+squeeze1o1 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libexif12
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp