ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2012-28
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
freetype
概要
フォントを介した任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 TrueType/OpenType ライブラリの freetype にセキュリティ脆弱性が指摘されています。これは freetype を使用したアプリケーションが、細工されたフォントを処理した場合に任意のコードを実行させられてしまう可能性があるという問題です。
 この問題のより詳しい内容については以下の情報を参照してください。
 
DSA-2428-1 freetype
 
「CVE-2012-1144」 Common Vulnerabilities and Exposures
 
「CVE-2012-1142」 Common Vulnerabilities and Exposures
 
「CVE-2012-1136」 Common Vulnerabilities and Exposures
 
「CVE-2012-1134」 Common Vulnerabilities and Exposures
 
「CVE-2012-1133」 Common Vulnerabilities and Exposures
 
 
 アップデート後の freetype 関連パッケージのバージョンは 2.4.2-2.1+squeeze4o1 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libfreetype6
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp